1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

okay this is new....

Discussion in 'Civic and CRX - EF' started by podagee, Feb 4, 2010.

  1. podagee

    podagee New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Sep 13, 2008
    Location:
    wailuku,hi
    okay so i went back to mpfi.i swapped everything correctly,but,its when i press the gas pedal it bogs out.i swapped from the pm8(piece of crap ecu)to the pm6.when you play with the throttle body it sounds good until you press the pedal.all gears when in drive bog out and the car shakes. can anybody tell me what the hell it is.my oil light comes on every now and then.maybe oil is too low cause my valve taps were noticable.please answer my questions someone
     
  2. tjweberhonda123

    tjweberhonda123 New Member

    Messages:
    49
    Likes Received:
    1
    Joined:
    Feb 3, 2010
    Location:
    iowa it sucks
    first did u change throttle cable and give it an oil change lol
     
  3. podagee

    podagee New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Sep 13, 2008
    Location:
    wailuku,hi
    throttle cable was changed as oil was today.but i found out the problem today....my #1cylinder piston ring is busted.i have another question....when i put my car ignition on continuous ticking on the check engine light,ecu,and fuse box under the dash.when i pull the alternator solenoid fuse it stops what is that?
     
  4. Bobby17772

    Bobby17772 New Member

    Messages:
    785
    Likes Received:
    6
    Joined:
    Jun 11, 2009
    Location:
    Enfield, CT
    seeing that ef's don't have diagnostic ports thats how we have to see whats wrong with our cars, count the blinks and they you have to look up what the blinks mean
     
Verification:
Draft saved Draft deleted

Share This Page