1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

question about toggle switches

Discussion in 'HYBRID -> BA-BB /CA-CD' started by -94-AccordH22, Jul 5, 2006.

  1. -94-AccordH22

    -94-AccordH22 Senior Member

    Messages:
    278
    Likes Received:
    0
    Joined:
    Jul 26, 2005
    i got my 94 accord h22 and im thinking about hard switching the fuel and ign system. the right way. and putting a push button start in there.

    my question is do i have to keep the efi main relay? whats the way they hard wire the switches for ign and fuel?
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    The push button start is no big deal.

    You shouldn't have to wire around anything, but I'm sure you can. I just don't know how. PGMFI.org is a good place to learn about ECU's and might be a good resource.
     
  3. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers

    you dont need to even do all of that..all you really need to do is just find the starter soilnoid wire and wire that to the engine start buton. but ovibously your looking to completely avoid using a key......

    yes you will have to keep the main relay becuase that what reguates your fuel pump during start up and running and on top of that, you going to have completely remove and rewire the entire ignition column and hook up a switchs to each the fuel and ign system. but now your making you car 100% completely stealable cuz now anyone can start your car wothout a key. if its a show car ur doing this to the id say go for it but id if this is you daily driver then that really not too safe.:huh:
     
  4. -94-AccordH22

    -94-AccordH22 Senior Member

    Messages:
    278
    Likes Received:
    0
    Joined:
    Jul 26, 2005
    yea well ill have a kill switch or something. so i looked at my relay and found some craked joints. soldered those up. and still no whir at the pump. i think my pump went out. im going to buy a performance pump but the ones i see are inline. how would i go about making my intank an inline?
    thanks
     
Verification:
Draft saved Draft deleted

Share This Page