93 Civic Lx won't start......please help

We may earn a small commission from affiliate links and paid advertisements. Terms

LtWilliamT

New Member
Ok heres the story. Back in August my dads Civic broke around the cat and we had no time to fix it so we let it sit till Jan. When we fixed the cat, we tryed starting it and it wouldnt. We have sence changed the battery, starter, and got a dizzy from a junkyard that looks newer, but who really knos. It still doesnt start.
When i turn the key the CEL light comes on, the fuel pump pumps, the light goes out, and then the main relay clicks like normaly. I ran the codes today and the CEL just stayed on......what does this mean? Please help, my dads tired of putting money into this car. Thanks
 

govic

New Member
or if your timing, and timing belt is good.
 
you may have bad gas from siting dont listen to above the rotor only fits on one way and it dosent f-up just siting have you tried to get it to start on starting fluid ????
 

govic

New Member
could the shaft on the dizzy be turned 180 degrees. wouldn't that make the rotor 180 degrees off?
 
no govic the distributer only goes in 1 way can not be 180 out and one again this dosent happen just siting in the yard
 

serrilion

In my own little world!
I would agree with the bad gas, another thing to look for is remove the fuel filter and see if that has gas, if it does then your getting fuel that far, if not, maybe cheap frozen fuel in the lines :(
 

LtWilliamT

New Member
I'm reviving my old thread, cause it still wont start. Ive taken the line off my the fuel filter and i was gushing out gas. I put 5gals of premium in and some sea foam. Replaced the sparks and wires................still nothing. Im seeing some dampnedd on top of tranny and where the tranny and engine meet....Could it be a bad head gasket? IDK, but im F@#$in tired of puttin money into it. PLEASE HELP! Thanks
 

jiujitsuhonda

New Member
Dead threads everywhere!

i've scoured the internet looking at threads similar to this one.. i have the same problem. but none of the threads ever have a complete answer.. they all just stop. short. with a couple wild suggestions... with no answers, no satisfied folks... is this just a problem that cant be fixed..

i have all the same symptoms, replaced numerous things.. i will say that she fires up when she wants to (but she has left me in the dirt face down on EVERY important occasion since i got the car).. BUT when its starts.. it RUNS GREAT! if you turn it off directly after running, and start again it turns over... but leave it for more than an hour and its a crap shoot to get it started again..

before me the car sat for approx 2yrs, i just bought the car a week ago, the "honda mech" and the friend who sold me the car checked the timing, did a full tuneup and head gasket (looks legit), since ive had the car we changed the fuel pump, the battery (interstate premium), checked and tested main relay, changed the ECU, worked out all the old gas from it sitting, put in full take of premium.

this morning all i heard was a whirrrring noise.. no catching or turning. im losing it.. i need to get to work, im running out of money, and time.
 

CAFROG

Honda Minion
VIP
Whirling noise sounds like starter.

And welcome to the never ending search of threads that go unfinished or resolved. People are horrible about their results....they either sell it, forget to inform us or fix it and find the problem so silly that they are embarrassed to report in.
 

CAFROG

Honda Minion
VIP
^^^ I saw the old posts.

jujitsuhonda wrote this morning so I thought I'd help.
 
Top